PowerShell 2.0 auch für XP oder Server 2008?

Klar, das so genannte “Windows Management Framework” rüstet die Komponenten auch für älteren Betriebssysteme nach und enthält:

  • image_385 Windows Remote Management (WinRM) 2.0
  • Windows PowerShell 2.0
  • Background Intelligent Transfer Service (BITS) 4.0

Ok, BITS 4.0 ist gar nicht für XP, PowerShell und WinRM brauchen XP SP3. Aber das SP3 sollte man sowieso langsam in Betracht ziehen,…

Mehr Info unter: http://support.microsoft.com/kb/968929

Schreibe einen Kommentar

Trage deine Daten unten ein oder klicke ein Icon um dich einzuloggen:

WordPress.com-Logo

Du kommentierst mit Deinem WordPress.com-Konto. Abmelden / Ändern )

Twitter-Bild

Du kommentierst mit Deinem Twitter-Konto. Abmelden / Ändern )

Facebook-Foto

Du kommentierst mit Deinem Facebook-Konto. Abmelden / Ändern )

Google+ Foto

Du kommentierst mit Deinem Google+-Konto. Abmelden / Ändern )

Verbinde mit %s